-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 [Résolu] Problème R4i SDHC v1.4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Hadès[RS]
Membre supérieur
Membre supérieur


Messages : 152
Date d'inscription : 09/09/2010
Age : 35
Localisation : Vosges

MessageSujet: [Résolu] Problème R4i SDHC v1.4   Jeu 9 Sep - 1:13

Rappel du premier message :

Bonjour à tous j'ai aujourd'hui 2 DS, un DS et une DSi
J'ai acheté récemment 2 R4, celle pour la DS marche tres bien, je n'ai eu aucune difficultés à trouver les firmwares.

En revanche pour la R4i j'ai deja essayé pleins de firmwares, la v1.09, v1.24, v1.23 enfin plein de truc et j'en oublie surement d'autres.
Voila deja maintenant une semaine que je galère à trovuer le bon fichier et meme quand je suis quasi sur d'avoir le bon fichier, il en ressort toujours le meme résultat.
Qd je vais sur le "petit onglet" pour lire la disquette un long et interminable loading apparait et...........

Aidez moi svp

Merci d'avance


Dernière édition par Hadès[RS] le Sam 11 Sep - 9:03, édité 2 fois
Revenir en haut Aller en bas
http://teamrageuxsoldats.free.fr/forums/

AuteurMessage
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Dim 21 Nov - 6:17

Bonjour Jpx64, que se passe-t-il lorsque vous mettez la R4 dans la DS avec et sans micro SD ?

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Jpx64
Membre de passage
Membre de passage


Messages : 4
Date d'inscription : 21/11/2010

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Dim 21 Nov - 10:20

Ben ca me met "aucune carte n'est insérée dans le port carte ds" ...
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Dim 21 Nov - 19:40

Ah, dans ce cas c'est différent. Vous pouvez mettre n'importe quel kernel ca ne changera rien, ca vient de la lecture.

Soit elle est défaillante, il faut l'échanger. Ou bien essayez aussi de souffler dans les ports de la DS, sinon essayez aussi dans une DS Lite si possible voir si ca vient de là

cat

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Jpx64
Membre de passage
Membre de passage


Messages : 4
Date d'inscription : 21/11/2010

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Lun 22 Nov - 4:13

ok j'ai deja essayer sur un lite et sa fonctionne pas, donc je pense que c'est la R4 qui ne fonctionne pas, je vais essayer de l'échanger alors merci de la reponse =)
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Aujourd'hui à 23:56

Revenir en haut Aller en bas
 
[Résolu] Problème R4i SDHC v1.4
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» [Résolu] Problème GTA:SA "Configuration merde"
» [Résolu]Problème de nez qui clignote orange - Freebox HD
» [résolu]Problème d'installtion du projet compilé
» [Résolu] Problème wifi avec nabaztag:tag
» [Résolu] Problème d'accès à http://192.168.0.1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit