-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 [Résolu] Problème R4i SDHC v1.4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Hadès[RS]
Membre supérieur
Membre supérieur
avatar

Messages : 152
Date d'inscription : 09/09/2010
Age : 35
Localisation : Vosges

MessageSujet: [Résolu] Problème R4i SDHC v1.4   Jeu 9 Sep - 1:13

Bonjour à tous j'ai aujourd'hui 2 DS, un DS et une DSi
J'ai acheté récemment 2 R4, celle pour la DS marche tres bien, je n'ai eu aucune difficultés à trouver les firmwares.

En revanche pour la R4i j'ai deja essayé pleins de firmwares, la v1.09, v1.24, v1.23 enfin plein de truc et j'en oublie surement d'autres.
Voila deja maintenant une semaine que je galère à trovuer le bon fichier et meme quand je suis quasi sur d'avoir le bon fichier, il en ressort toujours le meme résultat.
Qd je vais sur le "petit onglet" pour lire la disquette un long et interminable loading apparait et...........

Aidez moi svp

Merci d'avance


Dernière édition par Hadès[RS] le Sam 11 Sep - 9:03, édité 2 fois
Revenir en haut Aller en bas
http://teamrageuxsoldats.free.fr/forums/
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Jeu 9 Sep - 5:13

Bonjour, un Loading, c'est en général le mauvais kernel.

Quel est le site d'achat, ainsi que le site indiqué sur la boite ?

Quels kernels avez-vous déjà essayés ? ( Nom du site si possible ).

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Hadès[RS]
Membre supérieur
Membre supérieur
avatar

Messages : 152
Date d'inscription : 09/09/2010
Age : 35
Localisation : Vosges

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Jeu 9 Sep - 5:23

r4-v.com, site officiel de ma carte
r4ids.com
Et encore d'autre mais je ne me souviens plus trop le nom...
Kernel 1.09, 1.03 aussi 1.24, 1.23 et encore d'autres
Revenir en haut Aller en bas
http://teamrageuxsoldats.free.fr/forums/
Hadès[RS]
Membre supérieur
Membre supérieur
avatar

Messages : 152
Date d'inscription : 09/09/2010
Age : 35
Localisation : Vosges

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Jeu 9 Sep - 5:57

La photo de ma carte

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
http://teamrageuxsoldats.free.fr/forums/
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Jeu 9 Sep - 6:00

Et donc les kernels que vous avez essayés sont de r4-v et r4ids ?
Vous avez suivit le tuto "A lire avant de poster" ?

Vous pouvez également essayez ceux de LinfoxDomain.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Hadès[RS]
Membre supérieur
Membre supérieur
avatar

Messages : 152
Date d'inscription : 09/09/2010
Age : 35
Localisation : Vosges

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Jeu 9 Sep - 6:09

Oui oui des 2 et d'autres encore.
J'ai systématiquement mis les bons fichiers dans la micro sd en les décompressant comme expliqué.

en revanche j'ai un petit doute quand je décompresse le fichier entier (source disons) avec Winrar je fais " extraire le fichier dans le dossier spécifié" donc sous mon f
C'est bien ce qu'il faut faire ou alors il faut seulement décompresser l'interieur du fichier source. si vous voyez ce que je veux dire.
Je go test celle de linfoxdomain, je vous retiens au courant...
Revenir en haut Aller en bas
http://teamrageuxsoldats.free.fr/forums/
Hadès[RS]
Membre supérieur
Membre supérieur
avatar

Messages : 152
Date d'inscription : 09/09/2010
Age : 35
Localisation : Vosges

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Jeu 9 Sep - 6:39

Ca me rend fou lol je viens d'en test 5 autres que j'avais pas essayé et tjrs rien... et tjrs pareil loading...
Je vais à nouveau retourner sur linfox on verra bien je vais en essayer un maximum...
Allez une bonne trentaine à essayer...
Revenir en haut Aller en bas
http://teamrageuxsoldats.free.fr/forums/
Hadès[RS]
Membre supérieur
Membre supérieur
avatar

Messages : 152
Date d'inscription : 09/09/2010
Age : 35
Localisation : Vosges

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Jeu 9 Sep - 8:25

J'ai voulu aller retelecharger une nouvelle fois le firmware depuis le site officiel c'est à dire sur cette page la http://www.r4-v.com/download-en.htm, j'ai choisi r4i-v2.05 (french).
Sur la photo je me dis que c'est exactement ma carte.
Une fois le dossier .rar téléchargé je le décompresse et je suis censé trouver dans ce fichier ca : "there will be one moonshl folder and two files _DS_MENU.DAT, _DS_MSHL.NDS.Copy these files to the root directory of TF card" et je ne les trouve pas le dossier...snif...
Revenir en haut Aller en bas
http://teamrageuxsoldats.free.fr/forums/
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Ven 10 Sep - 3:37

Regardez dans la vidéo du "A lire avant de poster" pour voir comment bien installer son kernel.
N'oubliez pas le formatage et tout sa surtout Smile

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Hadès[RS]
Membre supérieur
Membre supérieur
avatar

Messages : 152
Date d'inscription : 09/09/2010
Age : 35
Localisation : Vosges

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Ven 10 Sep - 5:55

Entendu aucun souci je vais regarder ca, je testerai tous ceux que j'ai téléchargé ce week end je vous retiens au courant
En attendant bonne soirée
Revenir en haut Aller en bas
http://teamrageuxsoldats.free.fr/forums/
Hadès[RS]
Membre supérieur
Membre supérieur
avatar

Messages : 152
Date d'inscription : 09/09/2010
Age : 35
Localisation : Vosges

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Sam 11 Sep - 3:33

Je pense enfin avoir trouver le bon j'ai pris celui ci r4i sdhc v1.43 sur ce lien http://r4-v.com/download-en1.htm
A priori ca devrait etre celui la non???
Je le teste apres 22h la je retourne au taf snif, faut bien que y'en ai qui bosse un peu qd meme Wink

Revenir en haut Aller en bas
http://teamrageuxsoldats.free.fr/forums/
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Sam 11 Sep - 6:52

Oui essayez ceux-ci.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Hadès[RS]
Membre supérieur
Membre supérieur
avatar

Messages : 152
Date d'inscription : 09/09/2010
Age : 35
Localisation : Vosges

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Sam 11 Sep - 9:00

Victoire!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Trop la classe super GG et un très grand merci Smile Smile Smile Smile Smile Smile Wink

Ha purée la ptiote va etre trop contente....
Revenir en haut Aller en bas
http://teamrageuxsoldats.free.fr/forums/
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Sam 11 Sep - 9:43

Super alors Very Happy Problème résolu.

Revenez en cas de problème ou pour des questions Smile

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
lilieayline
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 27/09/2010

MessageSujet: R4I-SDHC Upgrade Revolution dor DS V1.4 avec le logo wifi engine   Mar 28 Sep - 22:35

bonjour à tous,
alors j'ai eu le même problème, mais quand je clique sur ce lien http://r4-v.com/download-en1.htm , il ne fonctionne pas, ça me fait des petites coeurs et je ne vois rien. je poste sur ce sujet car j'ai la même carte, R4I-SDHC Upgrade Revolution dor DS V1.4 avec le logo wifi engine, achetée sur le site http://www.r4sdhc.fr .
alors je me pose la question, serait ce le "wifi" justement qui bloque tout? j'ai essayé beaucoup de version depuis hier, et rien à faire, ça me marque toujours "aucunes cartouche ds insérée" ou als menu?
je ne sais plus quoi faire, et ma fille est donc sans sa ds depuis hier, dur dur de lui expliquer que la carte ne fonctionne plus (4 ans).
j'ai bien suivi le "à lire avant de poster" et je ne trouve pas... aidez moi svpppp Wink
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Mar 28 Sep - 23:38

Bonjour, bizarre que vous n'arriviez pas à accéder à la page, je n'ai pas ce problème scratch

Voici les liens du site en question:

http://haoheng.e11.163ns.cn/downloads/French_1.4.rar

http://haoheng.e11.163ns.cn/downloads/English.rar

http://haoheng.e11.163ns.cn/downloads/R4i%20SDHC%20French_1.30.rar

http://haoheng.e11.163ns.cn/downloads/English2.0-R4i.rar


Voila essayez-les, n'oublier pas de bien faire comme dans le A lire avant de poster entre chaque changement de kernel ( formatage etc ).

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
lilieayline
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 27/09/2010

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Mer 29 Sep - 0:21

bonjour xuchiwaz et merci de votre réponse.
il n'y a que le 3ème lien que je peux ouvrir correctement, il est en téléchargement, sinon, voilà ce que cela me fait lorsque j'ouvre les 3 autres
�޷��ҵ���ҳ

�����������ҳ������Ѿ�ɾ��������ʱ�����á��볢�����²���

  • ȷ�������ĵ�ַ�����ʾ����վ��ַ��ƴд�͸�ʽ��ȷ����
  • ���ͨ�����Ӷ���˸���ҳ��������վ����Ա�ϵ��֪ͨ���Ǹ���ӵĸ�ʽ����ȷ��
  • ����������ť������һ����ӡ�
HTTP ���� 404 - �ļ���Ŀ¼δ�ҵ���
Internet ��Ϣ���� (IIS)


������Ϣ��Ϊ����֧����Ա�ṩ��

  • ת�� Microsoft ��Ʒ֧�ַ�����������“HTTP”��“404”�ı��⡣
  • ��“IIS ����”������ IIS ������ (inetmgr) �з��ʣ���Ȼ���������Ϊ“��վ����”��“�����������”��“�����Զ��������Ϣ”�����⡣
je ne vois rien lol j'essaie avec le r4i sdhc french_1.30.rar et je vous tient au courant pour la suite
Revenir en haut Aller en bas
lilieayline
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 27/09/2010

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Mer 29 Sep - 0:29

je viens de le faire et ça me marque menu?
tout en faisant comme dans "à lire avant de poster", je ne sais plus koi faire....
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Mer 29 Sep - 0:55

Bizarre bizarre ! Il faut bien formater en FAT32 ( à chaque fois ), extraire à la racine de la carte !

Vous avez essayé tous les kernels ?

Essayez également ceux-ci:

http://linfoxdomain.com/nintendo/ds/dl.php/R4v_R4i_v1.46_English.rar

http://linfoxdomain.com/nintendo/ds/dl.php/R4v_R4i_v1.43_French.rar

http://linfoxdomain.com/nintendo/ds/dl.php/R4v_R4i_v1.41_English.rar

http://linfoxdomain.com/nintendo/ds/dl.php/R4v_R4i_v1.4_English.rar

http://linfoxdomain.com/nintendo/ds/dl.php/R4v_R4i_v1.30_English.rar

http://linfoxdomain.com/nintendo/ds/dl.php/R4v_R4i_v2.0_English.rar

http://linfoxdomain.com/nintendo/ds/dl.php/R4v_R4_v1.24_French.rar


----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
lilieayline
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 27/09/2010

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Mer 29 Sep - 1:22

j'essaie et je vous tiens au courant, merci beaucoup de votre aide en tt cas
Revenir en haut Aller en bas
lilieayline
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 27/09/2010

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Jeu 30 Sep - 1:58

bonjour, le problème est résolu grâce à un de vos liens, merci beaucoup, quel soulagement
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Jeu 30 Sep - 5:01

Bonjour, ravit que cela ait marché, si vous voyez ce message; Quel kernel était le bon ?

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
lilieayline
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 27/09/2010

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Mar 5 Oct - 10:37

bonsoir, voici le lien de fonctionnement que j'ai pour ma carte
http://www.cartedsi.com/PBCPPlayer.asp?ID=331966
dsl de répondre si tard, cdlt
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Mer 6 Oct - 0:36

Pas de problème merci de le partager Wink

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Jpx64
Membre de passage
Membre de passage


Messages : 4
Date d'inscription : 21/11/2010

MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   Dim 21 Nov - 4:47

bonjour moi j'ai un souci avec cette carte la, je n'arrive pas à la faire fonctionner sur ma dsi xl édition mario bros, j'ai suivi la video, j'ai essayé les dernier Kernel du site qu'il y a sur la R4 mais rien n'y fait, la version de ma dsi est la version 1.4E
la j'en peu plus de chercher et que sa ne fonctionne pas ...
merci d'avance pour votre aide
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [Résolu] Problème R4i SDHC v1.4   

Revenir en haut Aller en bas
 
[Résolu] Problème R4i SDHC v1.4
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» [Résolu] Problème GTA:SA "Configuration merde"
» [Résolu]Problème de nez qui clignote orange - Freebox HD
» [résolu]Problème d'installtion du projet compilé
» [Résolu] Problème wifi avec nabaztag:tag
» [Résolu] Problème d'accès à http://192.168.0.1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit