-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion
Poster un nouveau sujet   Répondre au sujetPartagez | 
 

 [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
toflihud
Membre de passage
Membre de passage


Messages: 12
Date d'inscription: 28/07/2010
Age: 43
Localisation: Mettet - Belgique

MessageSujet: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Mer 28 Juil - 18:55

Dans le courant du mois de mai j'ai reçu une carte R4i v.1.4.
Elle a correctement fonctionné jusque maintenant.
Actuellement lorsque je place la carte dans la console il ne la reconnaît plus; le message "aucune carte n'est insérée dans le port carte DS".
Je n'en comprends pas la raison; il semblerait que la console ne lit plus la R4i.
Lorsque je place une carte avec un jeu original il n'y a aucun problème.
Pouvez-vous m'aider, qu'elle est le problème ? que dois-je faire ?
Merci d'avance
Revenir en haut Aller en bas
toflihud
Membre de passage
Membre de passage


Messages: 12
Date d'inscription: 28/07/2010
Age: 43
Localisation: Mettet - Belgique

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Mer 28 Juil - 20:07

J'ai consulté les discussions du forum où l'on parlait du même problème que le mien... j'ai essayé ce qui était indiqué à savoir formater en FAT32 et extraire les différents fichiers .rar décrits mais en vain, le problème persiste...
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages: 5038
Date d'inscription: 06/12/2009
Age: 20
Localisation: Madrid, Espagne

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Mer 28 Juil - 23:09

Bonjour, apparemment un nettoyage des ports de la DS et de la R4 résous ce problème courant Wink

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
toflihud
Membre de passage
Membre de passage


Messages: 12
Date d'inscription: 28/07/2010
Age: 43
Localisation: Mettet - Belgique

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 29 Juil - 7:01

Ma question peut paraître bizzare mais comment nettoyer correctement les ports de la DS et de la R4...Coton tige, chiffon, ...Faut-il simplement frotter ou faut-il utiliser un produit spécifique??
J'anticipe peut-être mais si cela ne marche pas après le nettoyage, que faire??
Merci
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages: 5038
Date d'inscription: 06/12/2009
Age: 20
Localisation: Madrid, Espagne

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 29 Juil - 17:26

Coton tige peut-être pour les endroits plus inaccessibles, sinon un chiffon devrait faire l'affaire.
Le meilleur paraît un nettoyage a l'alcool. En premier essayez de souffler un peu partout histoire d'éloigner la poussière.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
toflihud
Membre de passage
Membre de passage


Messages: 12
Date d'inscription: 28/07/2010
Age: 43
Localisation: Mettet - Belgique

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 29 Juil - 20:01

J'ai soufflé comme un malade sur toutes les connexions tant dans le port carte de la Ds que sur la R4 et la micro SD et cela fonctionne ...merci...mais...
J'ai enlevé la R4 du port et je l'ai remise pour essayer plusieurs fois et malgré tout le même message réapparaît...
Je souffle donc de nouveau, je chipote un peu et cela fonctionne...parfois...
Ou alors la console reconnaît la R4 mais je ne sais pas accéder au jeu car le message "une erreur est survenue..." apparaît à l'écran.
Il y a donc un soucis quelque part mais où???
Avant de terminer ce message j'ai essayé plusieurs fois et cela ne vas pas...je réessaye...on verra...
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages: 5038
Date d'inscription: 06/12/2009
Age: 20
Localisation: Madrid, Espagne

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 29 Juil - 20:10

Mais vous l'avez nettoyé a l'alcool ?

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
toflihud
Membre de passage
Membre de passage


Messages: 12
Date d'inscription: 28/07/2010
Age: 43
Localisation: Mettet - Belgique

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 29 Juil - 20:14

Non, j'ai soufflé et frotté avec un chiffon sur certaines connexions.... maintenant après de nombreux essais elle fonctionne à nouveau...ouf...mais je suppose jusqu'à la prochaine fois où je vais la retirer du port...aïe...je devrai sans doute réitérer les souffles et nettoyages...
A mon avis il y a quand même un problème quelque part..mais où....
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages: 5038
Date d'inscription: 06/12/2009
Age: 20
Localisation: Madrid, Espagne

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 29 Juil - 20:17

Le problème vient uniquement de là, certaines R4 étant plus sensibles que d'autres... essayez tout de même le nettoyage a l'alcool et ca devrait aller Very Happy

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
toflihud
Membre de passage
Membre de passage


Messages: 12
Date d'inscription: 28/07/2010
Age: 43
Localisation: Mettet - Belgique

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 29 Juil - 20:21

OK et merci... je ferai ça... on va dire problème résolu... ;)
@@++ ;)
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages: 5038
Date d'inscription: 06/12/2009
Age: 20
Localisation: Madrid, Espagne

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Ven 30 Juil - 8:46

La mienne me fait le même après quelques années de bons et loyaux services, mais bon après un petit nettoyage je suis tranquille quelques temps Very Happy

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Miistral
Membre de passage
Membre de passage


Messages: 2
Date d'inscription: 02/09/2010

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 2 Sep - 13:22

Bonjour à tous, alors je vous explique brièvement mon soucis, j'ai exactement le même problème, ma DSi ne reconnais plus ma R4i, cependant lorsque je le met dans une autre DSi, elle est lu sans problème. Je met n'importe quel jeux dans ma console c'est lu sans soucis, j'ai fais nettoyage sur nettoyage .. Rien ! Toujours pas à lire ma R4i.

Quelqu'un saurait il pourquoi ma Dsi ne reconnais plus ma R4i ?
Revenir en haut Aller en bas
Maexav
Membre de passage
Membre de passage


Messages: 13
Date d'inscription: 30/08/2010

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 2 Sep - 13:48

Si un jour cela devait m'arriver, je nettoyerais tout les contacts à l'aide d'un contact tige imbibé d'alcool, laissez sécher.
Si cela ne fonctionne pas, je récupérerais le dossier JEUX (avec les jeux), puis je reformaterais la micro SD, et installerais le Kernel. (voire le nouveau).
C'est mon idée, mais peut-être qu'il y a une autre solution?
Revenir en haut Aller en bas
Miistral
Membre de passage
Membre de passage


Messages: 2
Date d'inscription: 02/09/2010

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 2 Sep - 14:35

C'est exactement ce que j'ai fais, j'ai nettoyer mes port à l'aide d'un coton tige imbibé d'alcool, j'ai laissé sécher .. mais rien !

J'ai aussi formaté ma micro SD, installer à nouveau Kernel, mais toujours rien !

Ce qui me bloque c'est qu'elle li n'importe quel autre jeux, et que ma R4i peux être lu sur n'importe quel autre DSi mais la mienne non.

Donc je sais toujours pas comment faire .. =/
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages: 5038
Date d'inscription: 06/12/2009
Age: 20
Localisation: Madrid, Espagne

MessageSujet: Re: [Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4   Jeu 2 Sep - 18:43

Bonjour, le passage par la section "Présentation" est obligatoire.

Récemment, vous avez peut-être eu une mise à jour de la DSi ?

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
 

[Résolu]Ma DSI ne reconnaît plus ma R4i v.1.4

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds ::  :: -
Poster un nouveau sujet   Répondre au sujet
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit