-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 Encore un problème : LOAD ERRCODE=-1

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ladygirl08
Membre de passage
Membre de passage


Messages : 10
Date d'inscription : 27/12/2010
Age : 23

MessageSujet: Encore un problème : LOAD ERRCODE=-1   Sam 23 Juil - 12:57

Bonjour, Bonjour,

En cette belle nuit d'été pluvieux, ne sachant que faire, j'ai voulu jouer a ma DS. Et tiens cela fesait presque une semaine que ma R4 GOLD (http://www.r4i-gold.eu) !

Alors mon fameux problème est que quand je lance un jeu ma DS affiche "load errcode=-1 Please reset system. J'ai lu deux trois posts dans le forum, qui dirait que c'est a cause des jeux recents hors le jeu auquel je voulais jouer était "Les Urbz" qui est un assez vieux jeux, j'ai essayer deux trois jeux qui ne sont pas recents non plus !
J'ai aussi formater ma carte SD et reinstaller tous le bazar ! Et je tiens a informer que les urbz marchait encore l'après midi !

Je vous remercie de votre futur aide ! Heureusement que ce forum existe et que vous êtes la !
Revenir en haut Aller en bas
chocobmw
Membre
Membre


Messages : 47
Date d'inscription : 25/10/2010

MessageSujet: Re: Encore un problème : LOAD ERRCODE=-1   Sam 23 Juil - 20:46

salut

tu as ré-installé le même kernel ou le nouveau que tu as téléchargé ?
Revenir en haut Aller en bas
ladygirl08
Membre de passage
Membre de passage


Messages : 10
Date d'inscription : 27/12/2010
Age : 23

MessageSujet: Re: Encore un problème : LOAD ERRCODE=-1   Sam 23 Juil - 21:33

Et bien j'ai installer le même kernel mais il y a tête deux trois semaines j'avais déjà su réinstaller un nouveau kernel !
Revenir en haut Aller en bas
chocobmw
Membre
Membre


Messages : 47
Date d'inscription : 25/10/2010

MessageSujet: Re: Encore un problème : LOAD ERRCODE=-1   Sam 23 Juil - 21:43

regarde si il n'y en a pas un nouveau depuis... Wink
Revenir en haut Aller en bas
ladygirl08
Membre de passage
Membre de passage


Messages : 10
Date d'inscription : 27/12/2010
Age : 23

MessageSujet: Re: Encore un problème : LOAD ERRCODE=-1   Sam 23 Juil - 21:48

Je viens d'y regarder mais non la dernière version est celle que je possède la V1.49b sortit en juin



Revenir en haut Aller en bas
chocobmw
Membre
Membre


Messages : 47
Date d'inscription : 25/10/2010

MessageSujet: Re: Encore un problème : LOAD ERRCODE=-1   Sam 23 Juil - 22:04

y a plus qu'à attendre la nouvelle...

mais si la dernière date de juin, çà devrait pas tarder... Wink
Revenir en haut Aller en bas
ladygirl08
Membre de passage
Membre de passage


Messages : 10
Date d'inscription : 27/12/2010
Age : 23

MessageSujet: Re: Encore un problème : LOAD ERRCODE=-1   Sam 23 Juil - 23:27

Alors en faite tous les mois y'a une nouvelle version du kernel ? Donc je vais devoir m'enquiquiner tous les mois a télécharger le kernel ?
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: Encore un problème : LOAD ERRCODE=-1   Dim 24 Juil - 3:40

C'est aléatoire parfois les mises à jour mais elles ne sont pas là pour vous enquiquiner bien au contraire...

Sinon essayez de retirer la sauvegarde et de relancer le jeu.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
ladygirl08
Membre de passage
Membre de passage


Messages : 10
Date d'inscription : 27/12/2010
Age : 23

MessageSujet: Re: Encore un problème : LOAD ERRCODE=-1   Lun 25 Juil - 12:14

Bon le problème est "réglé" ! J'ai tous reformater encore, mis seulement le jeux auquel je jouais en ce moment sans la sauvegarde miracle cela marchait ! Alors j'ai remis ma sauvegarde (J'allais pas tous recommencer mince ![pour être polie !) ) pour l'instant ça marche !

Mais je voulais profiter aussi pour demander si c'est normal que ma DS détecté la R4 tous les 10 fois que je l'insère ? Mais détecte parfaitement les jeux commerciale ! Je pense que c'est pas terrible pour ma DS d’inséré plusieurs fois non ?
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Encore un problème : LOAD ERRCODE=-1   Aujourd'hui à 23:42

Revenir en haut Aller en bas
 
Encore un problème : LOAD ERRCODE=-1
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de son iPod ou autre MP3
» Problème pour Tester mon Projet -RPG VX- [Résolu]
» Problème Egret 2 + J-pac + Arcade VGA (agp)
» Problème de mémorisation [Résolu]
» problème slot MVS - Résolu!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit