-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 1.4E (donc pas mise à jour) et pour autant "Une erreur est survenue..]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
CedBzh35
Membre de passage
Membre de passage


Messages : 4
Date d'inscription : 17/07/2011

MessageSujet: 1.4E (donc pas mise à jour) et pour autant "Une erreur est survenue..]   Mer 20 Juil - 23:23

Bonjour,

mon fils a une ds xl depuis noel dernier. elle fonctionnait à merveille avec sa carte R4 avec 2 cartes sd.
Un ami a mis à jour sa ds xl 1.4.3, et donc avait le souci avec sa R4. j'ai flashé sa carte R4i gold sur notre ds noon mise à jour.
Non seulement, cela n'a pas résolu son problème, mais depuis la notre ne fonctionne plus !
Je ne sais pas si c'est le flashage de sa carte R4 sur notre ds, ou le fait d'avoir mis notre R4 dans sa ds ou autre ?

Le problème est identique quelque soit la carte sd utilisée.
j'ai tenté d'en reformater une, avec un kernel mis à jour, mais même messsage 'une erreur est survenue ...', alros que ma version est bien une 1.4e !

J'ai un bob l'éponge en icone au menu de la ds, c'est normal ?

Voici les informations sur la ds et la carte :
Nintendi dsl xl ver 1.4E
LInker : R4i v1.4.1
kernel 1.41b installé
www.r4i-sdhc.com inscrit sur la carte

Merci d'avance pour vos lumières.
PS : cela m'apprendra à rendre service ....
Revenir en haut Aller en bas
V4MP1RE
Graphiste
Graphiste


Messages : 303
Date d'inscription : 30/12/2010
Age : 19
Localisation : Dans les Nuages mon fwêwe!

MessageSujet: Re: 1.4E (donc pas mise à jour) et pour autant "Une erreur est survenue..]   Jeu 21 Juil - 4:13

Toujours le meme soucis.
Un Linker 1.4.1 ou 1.4.2 ne marchera jamais sur une Dsi en version 1.4.3!
Il faut racheter un linker compatible avec la 1.4.3!
Sinon votre R4i n'est pas foutu elle marche toujours sur Ds/ Ds Lite.
Désolé...

----------------------------------------------
Do what you whant? I'm just un man, Not a god.
The linkers are my passion. But my passion, It's of help you. (:

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
CedBzh35
Membre de passage
Membre de passage


Messages : 4
Date d'inscription : 17/07/2011

MessageSujet: Re: 1.4E (donc pas mise à jour) et pour autant "Une erreur est survenue..]   Jeu 21 Juil - 8:45

Bonjour merci pour votre retour. Mais je suis 1.4e et non 1.4.2 ou plus
Revenir en haut Aller en bas
V4MP1RE
Graphiste
Graphiste


Messages : 303
Date d'inscription : 30/12/2010
Age : 19
Localisation : Dans les Nuages mon fwêwe!

MessageSujet: Re: 1.4E (donc pas mise à jour) et pour autant "Une erreur est survenue..]   Jeu 21 Juil - 13:20

Désolé je n'avait pas compris le terme flashé.
J'ai une theorie tout à fait plausible. La mise a jour 1.4.3 aurait infectée le linker qui a été flashé et elle aurait bloqué les linkers de votre Dsi.

----------------------------------------------
Do what you whant? I'm just un man, Not a god.
The linkers are my passion. But my passion, It's of help you. (:

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
CedBzh35
Membre de passage
Membre de passage


Messages : 4
Date d'inscription : 17/07/2011

MessageSujet: Re: 1.4E (donc pas mise à jour) et pour autant "Une erreur est survenue..]   Jeu 21 Juil - 18:35

C'est la seule explication que je trouves également.
Cela voudrait dire que mettre un linker 1.4.1 dans une ds 1.4.3 pourrait mettre en rideau définitivement le linker ?!
Revenir en haut Aller en bas
V4MP1RE
Graphiste
Graphiste


Messages : 303
Date d'inscription : 30/12/2010
Age : 19
Localisation : Dans les Nuages mon fwêwe!

MessageSujet: Re: 1.4E (donc pas mise à jour) et pour autant "Une erreur est survenue..]   Ven 22 Juil - 1:22

Peut-être je ne suis pas sûr. Je n'ai jamais vu un probleme comme celui ci. =/

----------------------------------------------
Do what you whant? I'm just un man, Not a god.
The linkers are my passion. But my passion, It's of help you. (:

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: 1.4E (donc pas mise à jour) et pour autant "Une erreur est survenue..]   Aujourd'hui à 19:01

Revenir en haut Aller en bas
 
1.4E (donc pas mise à jour) et pour autant "Une erreur est survenue..]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» " Une mise à jour du logiciel système PSP™ est exigée. Se reporter aux instructions du système PSP™ pour les modalités de mise à jour"
» Mise à jour des codex pour la v6
» Mise à jour prochaine Clash of Clans pour juin ou juillet 2015 ?
» la mise a jour de gta 4 lost and damned
» FF XIII : une mise à jour pour la difficulté du jeu

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit