-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 Ma R4i au démarrage affiche "MENU?" en rouge.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
vincenzo2
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 02/07/2011

MessageSujet: Ma R4i au démarrage affiche "MENU?" en rouge.   Sam 2 Juil - 6:09

Rappel du premier message :

Bonjour,

Suite à l'installation sur mon linker du ficher r4i-gold V1.4.2 Upgrade Firmware (fwup142c.nds)téléchargé sur le site de ma carte R4i V1.4(WWW.R4I-GOLD.COM), au démarrage ma DS m'indique "MENU?" en rouge.
J'ai testé tous les kernels sur le site, du kernel V 1.58 au V 1.62 B comme expliqué dans le poste Annonce globale: /!\ A LIRE AVANT DE POSTER /!\ , mais rien ne fonctionne, toujours le même message.

Je suis désespéré aider-moi SVP
Sad
Revenir en haut Aller en bas

AuteurMessage
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 3:55

Bon je crois que je vais laisser un peu de temps, car la réponse est directement sur le site :

http://www.nintendo.com/consumer/systems/dsi/fr_na/trouble_messages.jsp#occurred

Ou alors faire la folle dépense de 15/20€ Laughing

Un bon site et un modèle à me conseiller?
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre


Messages : 61
Date d'inscription : 15/07/2011
Age : 20
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 4:03

Salut et bien voilà on y est arrivé!!
Bon pour ta décision c'est toi qui voit;mais tu m'a demandé si je connaissais un bon site et j'en ai un : tu reçoit ta carte rapidement et c'est fiable et ils proposent des supers tarifs!! Voici le lien : http://www.r4ifr.com/r4i-gold-carte.html
Voilà que la force soit avec toi =) A+ et bonne chance pour ta nouvelle acquisition!
Revenir en haut Aller en bas
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 4:04

kikizoukinou a écrit:
Salut et bien voilà on y est arrivé!!
Bon pour ta décision c'est toi qui voit;mais tu m'a demandé si je connaissais un bon site et j'en ai un : tu reçoit ta carte rapidement et c'est fiable et ils proposent des supers tarifs!! Voici le lien : http://www.r4ifr.com/r4i-gold-carte.html
Voilà que la force soit avec toi =) A+ et bonne chance pour ta nouvelle acquisition!

En tout cas encore merci de ton aide !
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre


Messages : 61
Date d'inscription : 15/07/2011
Age : 20
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 4:11

kikizoukinou a écrit:
Salut et bien voilà on y est arrivé!!
Bon pour ta décision c'est toi qui voit;mais tu m'a demandé si je connaissais un bon site et j'en ai un : tu reçoit ta carte rapidement et c'est fiable et ils proposent des supers tarifs!! Voici le lien : http://www.r4ifr.com/r4i-gold-carte.html
Voilà que la force soit avec toi =) A+ et bonne chance pour ta nouvelle acquisition!

Pour un modele prend une r4i gold et voici un lien direct à ce modèle sur le même site : http://www.r4ifr.com/r4ids-gold/carte-r4ids-gold-pour-ds-lite-dsi-xl-dsi-compatible-v1-4.html
Rien n'empêche que tu en prennes un autre suivant les tarifs. Prends bien un linker compatible avec la version de ta dsi.
Content d'avoir pu t'aider et si tu as d'autres soucis je serais à nouveau content de t'aider. A+
PS: Il semblerait que les fabriquants ne fassent plus de linker compatible avec la v1.4.1 de ta dsi. Fait la mise à jour et achete un linker en 1.4.2 comme sur le lien que je t'ai donné.
A+
Revenir en haut Aller en bas
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 5:14

Very Good !!!

A+
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre


Messages : 61
Date d'inscription : 15/07/2011
Age : 20
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 5:23

mojel76 a écrit:
Very Good !!!

A+
Merci a + a toi ossi.
PS : la toute derniere linker pour r4i3DS(fonctionne avec tte les Ds)est compatible avec les mises a jours!!!(investissement à durée ds le temps).
Voilà content d'avoir pu t'aider A+
Revenir en haut Aller en bas
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: Et pour finir.....   Sam 30 Juil - 0:29

Bonjour à tous,

pour en finir, voici la réponse de r4i-gold.com :

"Never upgrade your R4i-gold 1.4 card. If you do it will get broken "

Voilà au moins c'est clair, maintenant que c'est inscrit (ne figurait pas sur le site auparavant Smile )

En tout cas, merci de la qualité de ce forum.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Aujourd'hui à 23:43

Revenir en haut Aller en bas
 
Ma R4i au démarrage affiche "MENU?" en rouge.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» [Résolu] Problèmes: Démarrage de Recovery Menu + Suite
» Une erreur est survenu lors du démarrage
» MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux
» Deck de Démarrage Yu-Gi-Oh! 5D's
» Teste de la nouvelle "DashBoard" Xbox 360

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit