-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 Ma R4i au démarrage affiche "MENU?" en rouge.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
vincenzo2
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 02/07/2011

MessageSujet: Ma R4i au démarrage affiche "MENU?" en rouge.   Sam 2 Juil - 6:09

Bonjour,

Suite à l'installation sur mon linker du ficher r4i-gold V1.4.2 Upgrade Firmware (fwup142c.nds)téléchargé sur le site de ma carte R4i V1.4(WWW.R4I-GOLD.COM), au démarrage ma DS m'indique "MENU?" en rouge.
J'ai testé tous les kernels sur le site, du kernel V 1.58 au V 1.62 B comme expliqué dans le poste Annonce globale: /!\ A LIRE AVANT DE POSTER /!\ , mais rien ne fonctionne, toujours le même message.

Je suis désespéré aider-moi SVP
Sad
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Sam 2 Juil - 7:06

Bonjour,

Je ne comprends pas bien votre problème...

Pourquoi avoir fait l'upgrade ?

Quel est le firmware de votre DSi ?

----------------------------------------------


Dernière édition par xuchiwax le Sam 16 Juil - 5:27, édité 1 fois
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
vincenzo2
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 02/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Sam 2 Juil - 8:33

le firmware de ma DSi est le Ver 1.3E

J'ai fait l'upgrade pour pouvoir utiliser la carte sue ma DS 3D Ver 2.1.0-3E.

Y a-t-il un moyen de faire fonctionner ma carte avec cette upgrade?

Merci d'avance.
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Sam 2 Juil - 10:04

Euh l'upgrade ne sert à rien si votre DSi est en 1.3 seulement...

Installez simplement le dernier kernel.

Quel est le site indiqué sur la boite ?

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
vincenzo2
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 02/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Sam 2 Juil - 19:58

Le site est www.R4I-GOLD.COM

J'ai installé le dérnier kernel V 1.62 B mais rien ne fonctionne, toujours le même message.

Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 3 Juil - 0:48


----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
vincenzo2
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 02/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 3 Juil - 2:10

J'ai suivis le tutorial d'installation ligne par ligne,(fait et refait plusieur fois) mais rien ne fonctionne, toujours le même message.

Revenir en haut Aller en bas
kikizoukinou
Membre
Membre
avatar

Messages : 61
Date d'inscription : 15/07/2011
Age : 21
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Ven 15 Juil - 21:59

vincenzo2 a écrit:
J'ai suivis le tutorial d'installation ligne par ligne,(fait et refait plusieur fois) mais rien ne fonctionne, toujours le même message.


Salut il m'est arrivé le même probleme. Sache que le dernier kernel est le 1.62b. Ce message d'erreur menu? est du au fait qu'il te manque un fichier : le menu!!
Ce fichier est nommé "R4" et il est a placé sur ta carte micro Sd.Je te l'ai upload sur megaupload et tu pourras le télécharger sur ce lien : megaupload.com WRHLXUS5
Voila et si ton probleme persiste contacte moi.
Revenir en haut Aller en bas
brandon59820
Membre de passage
Membre de passage


Messages : 3
Date d'inscription : 15/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Ven 15 Juil - 23:33

Bonjour j'ai également le même problème mais avec un R4i upgrade révolution V1.4, est-ce le même fichier qui me manque ou dois-je télécharger un autre menu ?

merci d'avance
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre
avatar

Messages : 61
Date d'inscription : 15/07/2011
Age : 21
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Sam 16 Juil - 11:00

brandon59820 a écrit:
Bonjour j'ai également le même problème mais avec un R4i upgrade révolution V1.4, est-ce le même fichier qui me manque ou dois-je télécharger un autre menu ?

merci d'avance

Salut, ça ne coûte rien d'essayer et vu que c'est une r4i Révolution, il y a de grandes chances que ça marche. Sinon télécharge un autre firmware, il y aura de grandes chances qu'il y ait un menu pour ce type de linker. Tiens-moi au courant et si ton problème persiste j'essayerais de te trouver un firmware adapté à ton linker. Allez a+ en espérant que ça marche.
Revenir en haut Aller en bas
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: r4i gold et menu rouge   Sam 16 Juil - 23:08

Bonjour à tous,

Je pense être vraiment dans le bon topic. Je suis dans le même cas que Vincenzo2 (même carte, r4i-gold.com, mêmes upgrades).

Toujours le même message "? MENU" en rouge qui apparait. Le fichier R4.dat décrit par kikizoukinou est bien présent (j'ai aussi téléchargé son lien) mais rien n'y fait.

Avant de me faire scalper par mes enfants, si quelqu'un a une aide à m'apporter.....
Merci
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre
avatar

Messages : 61
Date d'inscription : 15/07/2011
Age : 21
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 0:23

mojel76 a écrit:
Bonjour à tous,

Je pense être vraiment dans le bon topic. Je suis dans le même cas que Vincenzo2 (même carte, r4i-gold.com, mêmes upgrades).

Toujours le même message "? MENU" en rouge qui apparait. Le fichier R4.dat décrit par kikizoukinou est bien présent (j'ai aussi téléchargé son lien) mais rien n'y fait.

Avant de me faire scalper par mes enfants, si quelqu'un a une aide à m'apporter.....
Merci
Bon reprenons au début : si tu as la même carte à savoir la r4i gold v1.4.1. Va sur ce lien et télécharge le dernier kernel : megaupload.com LA84O6H5 (je l'ai upload sur megaupload pour une vitesse de téléchargement plus élévée). Après avoir téléchargé ce fichier tu vides complétement ta carte Sd(ou tu la formates). Ensuite tu extraies tout les documents du fichier zip et tu les copie-colle sur ta carte Sd(le fichier R4 est dans le fichier zip pas besoin de le téléchager sur mon précédent lien). Il ne reste plus qu'à essayer et ça devrait marcher. En ce qui concerne l'emplacement des jeux tu peux les mettre où tu veux.
Voilà Wink allez a+ et tiens moi au courant!
PS: si tu n'arrives pas à télécharger ce fichier, va sur le site r4i-gold et télécharge directement ce kernel à partir de ce lien : http://www.r4i-gold.com/en/download/Kernel_Download/2010/0514/10.html
Le fichier de megaupload est le même que sur ce site mais j'y ai rajouté le fichier R4.dat indispensable Wink
Revenir en haut Aller en bas
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 1:53

Bon, j'essaie; Merci;
Revenir en haut Aller en bas
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: Sniff   Dim 17 Juil - 2:08

Bon, je confirme que les liens indiqués et les fichiers (megaupload et r4i-gold.com) sont bien ceux dont je disposais.

Pour la xième fois (j'ai passé ma journée hier dessus! Exclamation ), j'ai reformaté, et bien coller les fichiers en racine, mais toujours le même et désespérant message.

La carte est bien la r4i gold v1.4.1. Le fichier R4.dat est bien dans le package (ton lien Megaupload ou r4i-gold.com).

J'ai ce pb depuis que j'ai fait l'upgrade du firmware (tout s'est bien déroulé, atteint les 100%, pas de coupure électrique) avec ce lien

http://www.r4i-gold.com/en/download/
puis "r4i-gold V1.4.2 Upgrade Firmware 【Download】"

En tout cas merci de ton aide, ça c'est important Smile
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre
avatar

Messages : 61
Date d'inscription : 15/07/2011
Age : 21
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 2:34

Est-ce que ta Ds est en version 1.4.1E(tu peux voir sa ds les paramètres)?Sans ça je ne peux pas t'aider plus.
Réponds-moi vite Wink
Revenir en haut Aller en bas
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 2:39

kikizoukinou a écrit:
Est-ce que ta Ds est en version 1.4.1E(tu peux voir sa ds les paramètres)?Sans ça je ne peux pas t'aider plus.
Réponds-moi vite Wink

Ver 1.4E DSi XL
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre
avatar

Messages : 61
Date d'inscription : 15/07/2011
Age : 21
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 3:08

Ok je ne suis pas sûr mais l'upgrade firmware a peut-être fait passer ton linker en version 1.4.2 ce qui ne correspond pas avec la version de ta Ds. Il faut faire des recherches pour savoir si l'upgrade firmware 1.4.2 de la r4i gold fait passer ton linker en 1.4.2. Je ne m'y connaît pas très bien en ce type d'upgrade.
Si ton linker est en 1.4.2, il faut se renseigner aussi sur la derniere mise a jour de la Dsi : si c'est la 1.4.2 sa peut marcher mais ne tente rien on ne sait jamais.
Voilà tiens-moi au courant a+
Revenir en haut Aller en bas
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 3:12

kikizoukinou a écrit:
Ok je ne suis pas sûr mais l'upgrade firmware a peut-être fait passer ton linker en version 1.4.2 ce qui ne correspond pas avec la version de ta Ds. Il faut faire des recherches pour savoir si l'upgrade firmware 1.4.2 de la r4i gold fait passer ton linker en 1.4.2. Je ne m'y connaît pas très bien en ce type d'upgrade.
Si ton linker est en 1.4.2, il faut se renseigner aussi sur la derniere mise a jour de la Dsi : si c'est la 1.4.2 sa peut marcher mais ne tente rien on ne sait jamais.
Voilà tiens-moi au courant a+

Bien je vais chercher tout ça...Merci encore.
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre
avatar

Messages : 61
Date d'inscription : 15/07/2011
Age : 21
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 3:19

Bon après quelques recherches je n'ai pas trouvé de topic prouvant que les upgrades firmware changeraient ta version de linker. D'autre part oublie ce que je t'ai dit à propose le la maj la plus récnte maj de ta dsi est la 1.4.3e. J'aimerais par la même occasion que tu m'explique ce qu'est un "upgrade firmware" et pourquoi en as-tu eu le besoin de l'utiliser?
a+
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre
avatar

Messages : 61
Date d'inscription : 15/07/2011
Age : 21
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 3:29

Encore une chose après avoir regardé le lien que tu proposais : http://www.r4i-gold.com/en/download/ , regarde bien l'étape 6 et si tu comprends l'anglais lis ceci :::6. Turn on console and press “a” button to run the upgrade file fwup142c.nds. Note: When upgrading the r4i-gold card, it is not allowed to turn off power or pull out r4i- gold,otherwise [u][u]it will damage the r4i-gold card.
Ceci dis clairement que (it will damage ...)cette action pourrait endommagé la carte r4i gold. Mais le titre de leur page : How to upgrade products labeled “V1.4.1” or “3DS” for NDSi V1.4.2 V1.4.2 parle de passer de la version 1.4.1 à la 1.4.2 . Mais ce qui est curieux c'est que cela t'affiche le message ?MENU. Donc normalement ton linker n'est pas perdu. Si tu as d'autres infos fait les moi parvenir.
A+
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre
avatar

Messages : 61
Date d'inscription : 15/07/2011
Age : 21
Localisation : Prissé, Bourgogne, France

MessageSujet: Mauvaise nouvelle   Dim 17 Juil - 3:35

Aie d'après certaines sources cette mise à jour ne serait pas fiable. Elle aurait été testée par plusieurs types de linker et sur différentes Ds mais sans résultat.
Voici la preuve pour en témoigner : http://tech-4u.fr/forum.php?gp_do=s&id=50 lis les commentaires. Maintenant je vais essayer de trouver un moyen de réparer ceci. Au moins on sait d'où vient le probleme.
Alez on avance c'est bientôt fini A+
Revenir en haut Aller en bas
Sauber Ferrari
Membre de passage
Membre de passage


Messages : 9
Date d'inscription : 15/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 3:38

kikizoukinou a écrit:
Encore une chose après avoir regardé le lien que tu proposais : http://www.r4i-gold.com/en/download/ , regarde bien l'étape 6 et si tu comprends l'anglais lis ceci :::6. Turn on console and press “a” button to run the upgrade file fwup142c.nds. Note: When upgrading the r4i-gold card, it is not allowed to turn off power or pull out r4i- gold,otherwise [u][u]it will damage the r4i-gold card.
Ceci dis clairement que (it will damage ...)cette action pourrait endommagé la carte r4i gold. Mais le titre de leur page : How to upgrade products labeled “V1.4.1” or “3DS” for NDSi V1.4.2 V1.4.2 parle de passer de la version 1.4.1 à la 1.4.2 . Mais ce qui est curieux c'est que cela t'affiche le message ?MENU. Donc normalement ton linker n'est pas perdu. Si tu as d'autres infos fait les moi parvenir.
A+


C'est bizarre j'ai exactement le meme problème avec ma R4I SDHC, avec ce meme patch 1.4.2
Revenir en haut Aller en bas
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 3:49

kikizoukinou a écrit:
Aie d'après certaines sources cette mise à jour ne serait pas fiable. Elle aurait été testée par plusieurs types de linker et sur différentes Ds mais sans résultat.
Voici la preuve pour en témoigner : http://tech-4u.fr/forum.php?gp_do=s&id=50 lis les commentaires. Maintenant je vais essayer de trouver un moyen de réparer ceci. Au moins on sait d'où vient le probleme.
Alez on avance c'est bientôt fini A+

Aîe..Bon, mise à jour faite selon les règles now Ver1.4.3.

Effectivement, en raccourci, je voulais que certains jeux fonctionnent...Donc sur le site, j'ai suivi la procédure de mise à jour du kernel (sur la µSD). Et j'ai bêtement ( Crying or Very sad ) suivi le début de la page, en me disant que je mettais tout à jour. Le "firmware" est en fait le micrologiciel du linker, et après ces déboires, je me rends compte qu'il faut apparemment une compatibilté égale (Ds1.4 pour 1.4, 1.4.2 Dsi et =<1.4.2, ainsi de suite).
Donc apparemment le linker est ok, mais tant que r4i-gold.com ne proposera pas de firmware 1.4.3 je serai bloqué visiblement.

Après avoir lu ton lien, il est clair qu'au jeu du chat et de la souris, le chat a un coup d'avance lol!

Maintenant le message n'esyt plus "?Menu", mais : "Une errereur est survenue. Appuyez sur le bouton POWER pour éteindre la console. consultez le mode d'emploi."

J'ai lu un post sur ce message, je recherche et vous le communique.
Revenir en haut Aller en bas
mojel76
Membre de passage
Membre de passage


Messages : 11
Date d'inscription : 16/07/2011

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 3:49

mojel76 a écrit:
kikizoukinou a écrit:
Aie d'après certaines sources cette mise à jour ne serait pas fiable. Elle aurait été testée par plusieurs types de linker et sur différentes Ds mais sans résultat.
Voici la preuve pour en témoigner : http://tech-4u.fr/forum.php?gp_do=s&id=50 lis les commentaires. Maintenant je vais essayer de trouver un moyen de réparer ceci. Au moins on sait d'où vient le probleme.
Alez on avance c'est bientôt fini A+

Aîe..Bon, mise à jour faite selon les règles now Ver1.4.3.

Effectivement, en raccourci, je voulais que certains jeux fonctionnent...Donc sur le site, j'ai suivi la procédure de mise à jour du kernel (sur la µSD). Et j'ai bêtement ( Crying or Very sad ) suivi le début de la page, en me disant que je mettais tout à jour. Le "firmware" est en fait le micrologiciel du linker, et après ces déboires, je me rends compte qu'il faut apparemment une compatibilté égale (Ds1.4 pour 1.4, 1.4.2 Dsi et =<1.4.2, ainsi de suite).
Donc apparemment le linker est ok, mais tant que r4i-gold.com ne proposera pas de firmware 1.4.3 je serai bloqué visiblement.

Après avoir lu ton lien, il est clair qu'au jeu du chat et de la souris, le chat a un coup d'avance lol!

Maintenant le message n'est plus "?Menu", mais : "Une erreur est survenue. Appuyez sur le bouton POWER pour éteindre la console. consultez le mode d'emploi."

J'ai lu un post sur ce message, je recherche et vous le communique.
Revenir en haut Aller en bas
kikizoukinou
Membre
Membre
avatar

Messages : 61
Date d'inscription : 15/07/2011
Age : 21
Localisation : Prissé, Bourgogne, France

MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   Dim 17 Juil - 3:51

Sauber Ferrari a écrit:
kikizoukinou a écrit:
Encore une chose après avoir regardé le lien que tu proposais : http://www.r4i-gold.com/en/download/ , regarde bien l'étape 6 et si tu comprends l'anglais lis ceci :::6. Turn on console and press “a” button to run the upgrade file fwup142c.nds. Note: When upgrading the r4i-gold card, it is not allowed to turn off power or pull out r4i- gold,otherwise [u][u]it will damage the r4i-gold card.
Ceci dis clairement que (it will damage ...)cette action pourrait endommagé la carte r4i gold. Mais le titre de leur page : How to upgrade products labeled “V1.4.1” or “3DS” for NDSi V1.4.2 V1.4.2 parle de passer de la version 1.4.1 à la 1.4.2 . Mais ce qui est curieux c'est que cela t'affiche le message ?MENU. Donc normalement ton linker n'est pas perdu. Si tu as d'autres infos fait les moi parvenir.
A+


C'est bizarre j'ai exactement le meme problème avec ma R4I SDHC, avec ce meme patch 1.4.2
Oui bonjour à toi. Cette mise à jour est défectueuse. Il faut chercher un moyen de réparer cette erreur même s'il paraitrait que l'on ne puisse pas. Mais ce patch est assez récent et à mon avis il faut laisser le temps à la team r4i de régler ceci. Ils vont sûrement proposer un autre patch permettant de Downgrader son linker. Il existe peut-être déja un moyen de réparer ce probleme c'est pour cela que des recherchers approfondies seraient utiles. D'autre part si aucune solution n'est pour l'instant pas disponible, il faudra être patient. La patience est la plus grande vertue^^. De plus si le patch se faisait beaucoup attendre, il vaudrait mieux racheter un linker de peur qu'il n'en fasse pas un car leur priorité est maintenant les r4i3DS. De toute manière ce n'est qu 15/20€ pour un nombre de jeux illimité.
Bon il faut maintenant essayer de trouver un moyen d erésoudre ce probleme. Recherchons les amis, RECHERCHONS. Allez a+
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Ma R4i au démarrage affiche "MENU?" en rouge.   

Revenir en haut Aller en bas
 
Ma R4i au démarrage affiche "MENU?" en rouge.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» [Résolu] Problèmes: Démarrage de Recovery Menu + Suite
» MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux
» Deck de Démarrage Yu-Gi-Oh! 5D's
» Teste de la nouvelle "DashBoard" Xbox 360
» script menu catégories d'items

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit