-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 message d'erreur sur ma DSi

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
gnakignak
Membre de passage
Membre de passage


Messages : 4
Date d'inscription : 18/05/2011

MessageSujet: message d'erreur sur ma DSi    Ven 20 Mai - 7:34

J'ai une R4i et fut un temps où elle fonctionnait à merveille. Ce fut bon mais court car aujourd'hui, elle ne lit pas les récents jeux que je peux trouver, mais uniquement les anciens. Alors je décide chercher un autre firmware plus récent (le dernier que j'avais pris était 1.09....). J'en trouve un, 1.34, et voici le message d'erreur que je lis: " Please upgrade the hardware to support the latest software".

J'ai envie de dire que je comprends, mais en fait non...

Alors cette r4i mentionne les choses suivantes:

Upgrade
Revoultion for DS
(ndsi/ndsl/nds)
www.R4i-sdhc.com

C'est sur ce site où j'ai pris le 1.09 et il n'y en a pas d'autres.

Please help, I don't know what to do, what to say!!
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: message d'erreur sur ma DSi    Ven 20 Mai - 7:36

Bonjour, est-ce qu'il y a "1.4" ou "1.4.1" indiqué sur votre R4i ?

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
gnakignak
Membre de passage
Membre de passage


Messages : 4
Date d'inscription : 18/05/2011

MessageSujet: non   Ven 20 Mai - 7:38

non, malheureusement j'ai rien de tout ça. Ca change quelque chose?

Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: message d'erreur sur ma DSi    Ven 20 Mai - 11:56

Oui, le kernel de votre linker n'est plus mit à jour.

Si vous voulez pouvoir profiter des mises à jour il vous faut un nouveau linker...

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
gnakignak
Membre de passage
Membre de passage


Messages : 4
Date d'inscription : 18/05/2011

MessageSujet: d'accord d'accord   Ven 20 Mai - 21:44

Bonjour et merci pour votre info.

Alors du coup faut j'en rachète un autre? Je vous demande ça car j'ai aussi une r4 rouge dite "happybox" sur laquelle sont écrites les choses suivantes:

r4i V 2.0 Brand new
sdhc

ds happybox
Upgrade V1.4
ndsi xl/ll - ndsi ndsl nds
wwwr4sdhc.com

(J'ai pris le kernel sur nds9.com avec les downloads happybox.)

Pensez-vous que je pourrais aller sur un autre site que ces deux-là, car j'ai le même problème de toute façon avec le kernel sur happybox: ne lis pas les nouveaux jeux.

Merci et très bon week-end!!
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: message d'erreur sur ma DSi    Aujourd'hui à 21:10

Revenir en haut Aller en bas
 
message d'erreur sur ma DSi
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Message d'erreur Race Cab Twin
» Message d'erreur
» Message d'erreur de texture
» faites vos propres messages d'erreur
» Message d'erreur Acapela demo did not return a sound file

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit | Jeux | Actu, Astuces, Solutions