-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 nouveaux kemel pour R4i v1.36b ne fonctionne pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Mer 27 Avr - 2:12

Bonjour, à tous et à toutes

Grand frère en galère =S Pourriez-vous m'aider à résoudre mon problème, s'il vous plait ?

Ma petite soeur à reçu une DSi pour son anniversaire et je lui ai acheté une R4i.
J'aimerais installer le dernier kemel mis à jour le 20/04/2011 téléchargé sur ce lien : http://www.r4i-sdhc.com/downloade.asp

Cependant j'ai lorsque je souhaite entrer dans la R4i à partir de la DSi je rencontre le message d'erreur suivant :

"Please upgrade the hardware for support latest firmware"

Je vous remercie d'avance pour votre aide Smile
Revenir en haut Aller en bas
V4MP1RE
Graphiste
Graphiste
avatar

Messages : 303
Date d'inscription : 30/12/2010
Age : 20
Localisation : Dans les Nuages mon fwêwe!

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Mer 27 Avr - 3:09

Faut que tu mette a jour la DSi.

----------------------------------------------
Do what you whant? I'm just un man, Not a god.
The linkers are my passion. But my passion, It's of help you. (:

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Mer 27 Avr - 3:12

il y a-t-il une mise à jour plus récente que la 1.4 ?
Car je vois sur ce site http://bloguedegeek.net/2009/07/30/la-mise-a-jour-1-4-de-la-dsi-bloque-les-linkers/ que le 1.4 bloque les linkers
Revenir en haut Aller en bas
V4MP1RE
Graphiste
Graphiste
avatar

Messages : 303
Date d'inscription : 30/12/2010
Age : 20
Localisation : Dans les Nuages mon fwêwe!

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Mer 27 Avr - 3:45

Si tu a un linker 1.4.1 tu dois passer la DSi en 1.4.1

----------------------------------------------
Do what you whant? I'm just un man, Not a god.
The linkers are my passion. But my passion, It's of help you. (:

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Mer 27 Avr - 3:47

Comment savoir si mon linker est en 1.4.1 ?
Revenir en haut Aller en bas
V4MP1RE
Graphiste
Graphiste
avatar

Messages : 303
Date d'inscription : 30/12/2010
Age : 20
Localisation : Dans les Nuages mon fwêwe!

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Mer 27 Avr - 4:12

C'est marqué dessus....

----------------------------------------------
Do what you whant? I'm just un man, Not a god.
The linkers are my passion. But my passion, It's of help you. (:

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Mer 27 Avr - 7:04

Aucune version de marqué sur ma R4i les renseignement qu'il y a dessus sont :
R4i
Upgrade
Revolution for DS
(NDSI/NDSL/NDS)
www.R4i-sdhc.com

et derriere :

R4i-SDHC 3
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Mer 27 Avr - 8:40


----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Mer 27 Avr - 9:25

j'avais cette version avant mais je ne peux pas jouer aux dernier jeux comme pokémon noire/blanc

je retrouve le message d'erreur load rom errcode = -4

c'est pour cela que je souhaite passé en v1.36b mais je n'arrive pas à l'activer
j'ai le message : Please upgrade the hardware for support latest firmware

Revenir en haut Aller en bas
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Mer 27 Avr - 11:10

Je pense que mon problème viens la mise à jour de la v1.36

après plusieurs heures de recherche je suis tombé la dessus :

R4i-SDHC V1.36b firmware mis à jour
Noyau R4i-SDHC mis à jour pour V1.36b en avril 20,2011
V1.36b R4i mise à jour:

Produits 1.Support R4I 3DS et séries R4I:

2.Solved questions suivantes de jeux:

5650 - Les sorciers de Waverly Place: Spellbound (UE)
5635 - Dragon Quest Monsters: Joker 2 postes d'administrateur (JP)
5625 - Golf puissant (JP)
5624 - Tobidase! Kagaku-kun Daitanken Chikyuu! (JP)
5615 - Digimon Story: Super Wars Xros Rouge (JP)
5614 - Digimon Story: Super Wars Xros Blue (JP)
5608 - Savoir-faire 2 Think and Play extérieur de la boîte (UE)
5606 - Monster Jam: Path of Destruction (UE)
5604 - den Okami (US)
5601 - Bianca Versione Pokemon (IT)
5600 - Nera Versione Pokemon (IT)
5599 - Negra Edición Pokémon (SP)
5598 - Blanca Edición Pokémon (SP)
5596 - Collection Sports (UE)
5594 - Pokémon: Version blanc (US)
5593 - Pokémon: Version Black (US)
5592 - Yu-Gi-Oh! 5D's: Championnat du monde 2011 - Au cours des
Nexus (JP)
5560 - Dragon Quest VI: Realms of Reverie (US)



Pourriez-vous m'expliquer comment faire cette fameuse mise à jour car je ne comprend pas vraiment cette liste de jeux =S

voici la source de ma recherche : http://dsixl.over-blog.com/article-r4i-sdhc-v1-36b-firmware-mis-a-jour-72199966.html

Cordialement
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 2:21

C'est normal ce kernel n'est pas pour votre linker.

Le problème est que votre R4i n'est PLUS mise à jour, et la dernière mise à jour existante est celle que je vous ai donné.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 3:43

Et donc avec une R4i rouge je ne risque pas de bloquer mon linkers en v1.4.1 ?
Revenir en haut Aller en bas
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 3:57

R4i bloquer merci beaucoup !!!

Je dois racheter un linker plus récent ?
Revenir en haut Aller en bas
V4MP1RE
Graphiste
Graphiste
avatar

Messages : 303
Date d'inscription : 30/12/2010
Age : 20
Localisation : Dans les Nuages mon fwêwe!

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 4:12

Que veux tu dire par bloqué?

----------------------------------------------
Do what you whant? I'm just un man, Not a god.
The linkers are my passion. But my passion, It's of help you. (:

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 4:14

J'ai fais la mise à jour et je ne peux plus rentrer dans ma R4i
Revenir en haut Aller en bas
V4MP1RE
Graphiste
Graphiste
avatar

Messages : 303
Date d'inscription : 30/12/2010
Age : 20
Localisation : Dans les Nuages mon fwêwe!

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 4:22

Evidemment...
Quand on ne sais pas si le linker est en v1.4.1 , On ne fait pas la M.A.J!

----------------------------------------------
Do what you whant? I'm just un man, Not a god.
The linkers are my passion. But my passion, It's of help you. (:

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 4:24

Donc je dois racheter une R4i spéciale 1.4.1 ?
Revenir en haut Aller en bas
V4MP1RE
Graphiste
Graphiste
avatar

Messages : 303
Date d'inscription : 30/12/2010
Age : 20
Localisation : Dans les Nuages mon fwêwe!

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 4:48

Ben oui...

----------------------------------------------
Do what you whant? I'm just un man, Not a god.
The linkers are my passion. But my passion, It's of help you. (:

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 6:10

Oui il faut un linker compatible 1.4.1 Wink

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 6:19

et part la suite la v1.36 sera-t-elle correct pour la R4i 1.4.1 ?
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 6:24

Oui la R4i 1.4.1 de r4i-sdhc.com utilise le kernel 1.36 cat

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
VinceMal
Membre
Membre
avatar

Messages : 22
Date d'inscription : 08/03/2011
Age : 27
Localisation : La Rochele

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 6:26

d'accord très bien merci de votre aide maintenant je ferais attention à ce que je fais ^^ c'est pas facile toutes ces petites cartes =S
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   Jeu 28 Avr - 6:43

Oui en effet Twisted Evil

Bon jeux.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Contenu sponsorisé




MessageSujet: Re: nouveaux kemel pour R4i v1.36b ne fonctionne pas   

Revenir en haut Aller en bas
 
nouveaux kemel pour R4i v1.36b ne fonctionne pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Cherche nouveaux amis pour jouer sur la beta
» nouveaux coloris pour la petite 3ds xl
» Nouveaux Monstres
» Nouveaux Service pour les Ztamps services sms !!! Bientot sur le site
» Spoiler Nouveaux SM pour Septembre!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit