R4stuces - Forum - r4, linker, r4i, nintendo 3ds


 
AccueilFAQS'enregistrerConnexion

Partagez | 
 

 Texte bizarre à l'extraction de logiciel pour ma r4i !

Aller en bas 
AuteurMessage
MissClara
Membre
Membre
avatar

Messages : 19
Date d'inscription : 11/04/2011
Age : 21

MessageSujet: Texte bizarre à l'extraction de logiciel pour ma r4i !   Mar 12 Avr - 22:08

Re-bonjour,
J'ai un autre problème...
J'ai téléchargé le logiciel pour r4i gold, puis j'ai fait "Extraire tous les fichiers" en direction de ma puce de r4i.
Ca a été extrait, mais il n'y a qu'un seul fichier, il s'appelle : [www.romds.blogspot.com]Pokémon_Version_Argent_SoulSilver_FR.nds
Est-ce normal? Que dois-je faire?
Merci d'avance !
Edit : autre question, quand j'allume ma r4I sur ma DSi XL, ça m'affiche "une erreur est survenue, appuyez longuement sur le bouton power"
Alors j'ai regardé sur les questions à lire avant de poster et j'ai vu ça :
Citation :
Problème 4:
Ma R4 affiche "Une erreur est survenue, appuyez longuement sur le bouton POWER".

Solution 4:
Spoiler:
Si vous avez, dernièrement, fait une mise à jour sur la DSi/DSi XL, ce message s'affiche parce que votre linker n'est pas compatible avec cette mise à jour. Il faut alors en racheter un compatible avec le firmware 1.4.1.
Je ne comprends rien !!
Merci d'avance, encore...
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: Texte bizarre à l'extraction de logiciel pour ma r4i !   Mer 13 Avr - 1:34

Bonjour, il faut télécharger son kernel sur le site officiel du constructeur, c'est à dire sur le site indiqué sur la boite (et sur le linker).

Pour l'installation suivez ce tutoriel: http://www.forum-r4stuces.com/t2302-installer-son-kernel-sur-les-r4

Citation :
autre question, quand j'allume ma r4I sur ma DSi XL, ça m'affiche "une erreur est survenue, appuyez longuement sur le bouton power"

Et bien je suppose que votre R4i est une 1.4, et que votre DSi XL est en 1.4.1, donc la R4i n'est pas compatible. Il faut une R4i 1.4.1.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
 
Texte bizarre à l'extraction de logiciel pour ma r4i !
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit