-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 Meme souci avec R4i....

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cristof94
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 27/02/2011

MessageSujet: Meme souci avec R4i....   Dim 27 Fév - 3:17

Bonjour,

Je viens d'acheter 2 ds xl a mes enfants avec 2 cartes r4i v1.4.1.
J'ai essayé d'installer pratiquement toutes les versions...la 1.32b la 1.33 la 2.08 en vain
le site sur ma carte est r4i-sdhc.hk, ou j'ai été et rien de plus , j'ai pourtant reformater ma carte avant chaques installations mais rien.
Je peux compter sur vous pour m'aider, s'il vous plait ?
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: Meme souci avec R4i....   Dim 27 Fév - 3:30

Bonjour,

Votre problème/demande ne sera pas résolu(e) tant que:
-Une présentation correcte ne sera pas faite.
-"A lire avant de poster" ne sera pas lu.
-Une écriture correcte ne sera pas utilisée.


Arrow ::POUR ÊTRE AIDE::



Acheter carte R4i Red DSi

----------------------------------------------


Dernière édition par xuchiwax le Lun 28 Fév - 4:56, édité 1 fois
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
cristof94
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 27/02/2011

MessageSujet: Re: Meme souci avec R4i....   Dim 27 Fév - 3:38

Re-bonjour,

Je complete ma demande....
J'ai donc une carte de type r4i v1.4.1 avec l'adresse suivante noté dessus "r4i-sdhc-hk" et une DS XL.
J'ai bien formaté la micro en FAT32 en décochant le mode rapide, j'ai copié les fichiers décompressés à la racine de cette carte.
Une fois installé dans la DS je sélectionne "ALEX RIDER STORMBREAKER THQ" et je tombe sur un ecran blanc avec sur l'ecran du haut un espece d'icone rouge avec noté dessous "MENU?".
Comme j'ai noté dans le message précédent, j'ai testé presque toutes les versions.
D'ou vient l'erreur, de la manipulation ou du fichier installé ? S V P . MERCI
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: Meme souci avec R4i....   Dim 27 Fév - 3:41

Arrow N'oubliez pas votre présentation
Arrow Problème répertorié dans la FAQ

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
cristof94
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 27/02/2011

MessageSujet: Re: Meme souci avec R4i....   Dim 27 Fév - 3:46

Ok. A votre avis, avant de venir demander de l'aide j'ai lu le FAQ et essayé toutes les solutions proposées...aucunes n'a résolu mon problême pour l'instant.
Quand à ma présentation, un père de famille qui va se débrouiller seul puisqu'a apparemment mal compris....
Merci.
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: Meme souci avec R4i....   Dim 27 Fév - 4:02

Citation :
Quand à ma présentation, un père de famille qui va se débrouiller seul puisqu'a apparemment mal compris....

Hein.. ?

On demande juste de se présenter dans la section dédiée.

Avez-vous fait comme dans ce tutoriel ? http://www.forum-r4stuces.com/t2302-installer-son-kernel-sur-les-r4

Kernel: http://haoheng.e11.163ns.cn/downloads/R4i%20English%20V2.8.RAR


----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
cristof94
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 27/02/2011

MessageSujet: Re: Meme souci avec R4i....   Dim 27 Fév - 4:14

Oui j'ai essayé d'installé quasi toutes les versions , de la 1.26b à la 2.8 en passant par la 1.32b et la 1.33 mais rien....j'comprends franchement rien !!
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: Meme souci avec R4i....   Dim 27 Fév - 4:17

Essayez le kernel que je vous ai indiqué.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
cristof94
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 27/02/2011

MessageSujet: Re: Meme souci avec R4i....   Dim 27 Fév - 4:44

Nan....pareil désolé, ca veut toujours pas.
La DS est en version 1.4E, cela a peut etre une importance ?
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: Meme souci avec R4i....   Dim 27 Fév - 5:53

Oui il est préférable puisque votre R4 est compatible 1.4.1, essayez.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Contenu sponsorisé




MessageSujet: Re: Meme souci avec R4i....   Aujourd'hui à 19:03

Revenir en haut Aller en bas
 
Meme souci avec R4i....
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Souci avec les spoilers !
» Souci avec écran Egret 3 ...... C'est grave ou pas Docteur ?
» Petit souci avec Mirror et windows 7
» petit souci avec les marques du chaos ...
» Souci avec TDU

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit