-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 [Résolu]Problème avec ma R4i Gold 1.4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nanie050
Membre
Membre


Messages : 23
Date d'inscription : 24/11/2010

MessageSujet: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 3:33

BJR JAURAI BESOIN DE VOTRE AIDE CAR COMME INDIQU2 DANS LE TITRE MA R4I GOLD VERSION 1.4 NE FONCTIONNE PAS AVEC CERTAIN JEUX POURKOI MERCI DE M4AIDER JE VOUS SERAI TRES RECONNAISSANTE
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 4:59

Bonjour, merci d'éviter la MAJ, qui revient à crier Surprised

C'est normal, ce sont des protections qu'il y a sur certains jeux.

Le fait qu'un jeu fonctionne ou non dépend du kernel (logiciel entre autre) installé sur la carte micro SD.


Quel est le site indiqué sur la boite ?


Acheter carte R4i gold pour DSi XL

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
nanie050
Membre
Membre


Messages : 23
Date d'inscription : 24/11/2010

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:02

www.r4I-gold.com
par contre le probleme c ke la elle marche plus du tout kan jallume la ds c ecrit un point dinterrogation comment sa ce fait
Revenir en haut Aller en bas
nanie050
Membre
Membre


Messages : 23
Date d'inscription : 24/11/2010

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:09

si kelkun peut maider a reeinstaller la r4 a mon fils comme il faut se serai sympa :-)

mon msn nanieflo@live.fr
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:10

Attention au SMS...

Regardez la vidéo du "A lire avant de poster" et voici votre kernel à télécharger: http://www.r4i-gold.com/en/download/Kernel_Download/2010/0514/10.html

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
nanie050
Membre
Membre


Messages : 23
Date d'inscription : 24/11/2010

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:12

oui je sais que sait celui si que je doit telecharger meme en suivant les etapes sa marches pas si vous pouviez maider en detaille se serai cool :-)
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:16

Je ne peux pas faire plus détaillé que la vidéo...

Vous n'auriez pas récemment mis à jour la DSi ?

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
nanie050
Membre
Membre


Messages : 23
Date d'inscription : 24/11/2010

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:17

c pa la dsi ke g c la lite et non je lai pas mise a jour
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:18

Dans ce cas, le problème vient entièrement de l'installation donc l'erreur vient d'une mauvaise manip' Exclamation

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
nanie050
Membre
Membre


Messages : 23
Date d'inscription : 24/11/2010

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:20

d'accor je pense savoir dou sa viens mais jarrive pas a modifier mon erreur en fait c o moment de l'extraction du ficchier il apparait sur la carte dans un fichier et non comme l'ancienne version
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:21

Donc formatez la carte en FAT32, puis il faut extraire le kernel (.zip ou .rar) sur le bureau, vous obtenez normalement un dossier. Dans ce dossier, il y a plusieurs fichiers. Copiez-les puis collez-les sur la carte SD, et ca devrait aller cat


----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
nanie050
Membre
Membre


Messages : 23
Date d'inscription : 24/11/2010

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:23

oui javai un dossier ki ai apparu de la je louvre et je prend un par un les dossier c sa ?
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:24

Non, il faut tous les mettre d'un coup Smile

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
nanie050
Membre
Membre


Messages : 23
Date d'inscription : 24/11/2010

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:25

ok merci je vou redi si sa a marcher dans un instant
Revenir en haut Aller en bas
nanie050
Membre
Membre


Messages : 23
Date d'inscription : 24/11/2010

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:32

un grand merci sa a marché bonne soirée Very Happy
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Mar 1 Fév - 6:49

De rien bonne soirée également cat

Problème résolu.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
Contenu sponsorisé




MessageSujet: Re: [Résolu]Problème avec ma R4i Gold 1.4   Aujourd'hui à 19:05

Revenir en haut Aller en bas
 
[Résolu]Problème avec ma R4i Gold 1.4
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème avec mon natbaztag tag
» [Résolu] Problème avec le log TilesetEditor
» [help] Problème avec ma Dreamcast
» [Résolu] Problème avec un script.
» [Résolu] Problème GTA:SA "Configuration merde"

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit