-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 Complétement perdu...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
myrdhinn
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 30/01/2011

MessageSujet: Complétement perdu...   Dim 30 Jan - 5:04

Bonjour
Aprés avoir parcouru le forum je suis complétement perdu dans les linkers, cartes, versions..
Alors je fais simple je vous dis ce que j'ai (images à l'appuie Razz) j'ai une console Nintedo DSi (D'après les paramètres de ma console Version 1.4.1E)
[Vous devez être inscrit et connecté pour voir cette image]

On ma offert une carte Wifi R4i SDHC V1.4.1
[Vous devez être inscrit et connecté pour voir cette image]

Aprés avoir suivit divers procédures, formatage fat32, téléchargement du linker via R4I-SDHC.com. Je n'arrive pas a utiliser cette carte. Lorsque j'accede à la carte via le menu de ma nintendo "ALEX RIDER STORMBREAKER THQ". Les écrans deviennent blanc et sur ceui du haut un message encadré rouge dit "ERROR".

Désolé mais mes connaissances sont pour ainsi dire nul et parmis tout les linkers, formats et autres je suis totalement perdu.
Alors un petit coup de main me serait des plus utiles.

(NB : présentation faite Wink )
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 5:31

Bonjour, bizarre comme message... confused

Vous avez bien prit ce kernel ? http://www.r4i-sdhc.com/R4i%20V1.32b%20French.zip

N'oubliez pas de décompresser sur le bureau, puis copier les fichiers sur la carte SD.


----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
myrdhinn
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 30/01/2011

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 5:47

Oui j'ai bien mis celui-ci (je viens de refaire un test avec votre lien pour être sur Wink ) Toujours le même message.

Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 5:57

Essayez la version précédente pour voir: http://www.r4carte-mania.fr/upload/software/France/R4i%20SDHC%20RED%20Kernel%20French%20V1.31b%2020012011.zip

Et quel message avez-vous lorsque vous mettez la R4i dans la DSi mais sans la micro SD ?

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
myrdhinn
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 30/01/2011

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 6:00

"NO CARD" en bleu encadré.
(Je DL le version précédente et je vous tiens au courant. Croise les doigts et brûle un cierge qui sait. )
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 6:08

Ok donc ca vient sûrement du kernel... voyons la suite Laughing

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
myrdhinn
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 30/01/2011

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 6:11

Petit soucis avec le lien, le fichier téléchargé est corrompu (retéléchargé et testé 3 fois) Existe t-il un autre lien pour ce fichier?
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 7:00


----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
myrdhinn
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 30/01/2011

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 7:07

Désolé mais fichier corrompu aussi
voila le message que j'ai :
! O:\R4i_SDHC_RED_Kernel_French_V1.31b_20012011.zip: L'archive est corrompue
! O:\R4i_SDHC_RED_Kernel_French_V1.31b_20012011.zip: Le CRC a échoué dans R4i SDHC RED Kernel French V1.31b 20012011\R4i V1.31b French\R4i V1.31b French\moonshl2\mididata\sc88proe.bin. Le fichier est corrompu
! O:\R4i_SDHC_RED_Kernel_French_V1.31b_20012011.zip: L'archive est corrompue

Décidément j'ai pas de chance lol

Merci de votre patience et du coup de main Wink
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 7:19

Hum on va pas s'en sortir Laughing

Donc vous formatez bien en FAT32, décompressez le kernel sur le bureau, copiez les fichiers sur la carte SD ?

Sinon auriez-vous une autre µSD pour essayer avec celle-ci ?

Cela devrait fonctionner... Je commence a penser que c'est la R4 qui a un problème Exclamation

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
myrdhinn
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 30/01/2011

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 7:23

Ok je reformat ma SD et je tente. au pire je ferais un teste avec la console de ma nièce.
Je vous tiens au courant...

Revenir en haut Aller en bas
saxama
Membre de passage
Membre de passage


Messages : 3
Date d'inscription : 30/01/2011

MessageSujet: Re: Complétement perdu...   Dim 30 Jan - 17:06

j,ai le même problème ou presque !! comme plusieur sur le forum !!


bref j,ai la même cart r4 sdhc boite rouge , mon dsi a la version 1.141u? ca fait une différance ?,

j,ai bien formater en version fat 32
je suis aller chercher le kernel sur leur site www.r4i-sdhc.com/downloade.asp

j'ai suvi le tutoriel et instaler ysmenu.

mais ca marche a moitier.. j,ai un menu et une liste de jeux , mais ce ne sont pas tout les jeux qui fonctionnent, surrement les plus vieux?? ceux qui foncionne pas, n'ont pas de petites images, c'est juste écri r4 et si on essait de les faire jouer l,écran reste noir.

Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur
avatar

Messages : 5038
Date d'inscription : 06/12/2009
Age : 23
Localisation : Madrid, Espagne

MessageSujet: Re: Complétement perdu...   Lun 31 Jan - 1:04

Bonjour, YSmenu est uniquement pour R4 et non R4i.

1.41 U ? Elle a été achetée/commandée aux USA ?

Vous avez bien prit le kernel 1.32b ? Arrow http://www.r4i-sdhc.com/R4i%20V1.32b%20French.zip

Citation :
n'ont pas de petites images, c'est juste écri r4 et si on essait de les faire jouer l,écran reste noir.

Alors là, je dirais que ca vient plutôt de la rom. Elle ne serait pas au format .RAR ou .ZIP ?

Si oui, c'est normal... Car sans icône du jeu ce n'est pas la R4 qui ne prend pas le jeu mais le jeu lui-même qui a un problème.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
saxama
Membre de passage
Membre de passage


Messages : 3
Date d'inscription : 30/01/2011

MessageSujet: Re: Complétement perdu...   Lun 31 Jan - 1:31

xuchiwax a écrit:
Bonjour, YSmenu est uniquement pour R4 et non R4i.

1.41 U ? Elle a été achetée/commandée aux USA ?

Vous avez bien prit le kernel 1.32b ? Arrow http://www.r4i-sdhc.com/R4i%20V1.32b%20French.zip

Citation :
n'ont pas de petites images, c'est juste écri r4 et si on essait de les faire jouer l,écran reste noir.

Alors là, je dirais que ca vient plutôt de la rom. Elle ne serait pas au format .RAR ou .ZIP ?

Si oui, c'est normal... Car sans icône du jeu ce n'est pas la R4 qui ne prend pas le jeu mais le jeu lui-même qui a un problème.


oui 1.41u je suis du québec.. donc tout nos produits électronique proviennent des usa. mes jeux son bien en fichier nds ex. Dora Cuisine [EUR].nds peut ^tre qu'il sont pas craqué? mais me semble qu,il fonction sur le dsxl de ma collègue c'est elle qui me les a donner vs sa clé usb... je vérifie ca avec elle
Revenir en haut Aller en bas
myrdhinn
Membre de passage
Membre de passage


Messages : 8
Date d'inscription : 30/01/2011

MessageSujet: Re: Complétement perdu...   Mar 8 Fév - 1:36

Bon après de multiples testes c'est ma carte qui ne fonctionne pas donc retour au vendeur.......
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Complétement perdu...   

Revenir en haut Aller en bas
 
Complétement perdu...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Complétement fou une autre méthode pour metre le genou
» Complétement dégoutée !
» decouragé et complètement désabusé.
» cette fille est complétement tarée !
» Pour aider à supprimer COMPLETEMENT FSX de l'ordinateur !

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit