-->
Régie publicitaire Pubdirecte
Votre site en popunder ici

R4stuces - Forum - r4, linker, r4i, nintendo 3ds

AccueilFAQS'enregistrerConnexion

Partagez | 
 

 R4i : v1.4.1 obligatoire ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
tom120934
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 18/11/2010

MessageSujet: R4i : v1.4.1 obligatoire ?   Jeu 18 Nov - 3:28

Bonjour à tous,

J'ai acheté l'an dernier un R4i SDHC v1.4 (la rouge) chez feu r4carte.fr pour mon aîné. Aucun souci, tout s'est toujours bien passé.

Mon deuxième fiston grandissant, le Père Noël n'ayant pas pris sa retraite, je ré-itère le cadeau DS+R4. Je viens aux nouvelles concernant la version 1.4.1.

Comme je n'ai jamais fait la mise à jour de la 1ère DS (j'ai fait de temps en temps les màj de la R4i v1.4) je ne suis pas en v1.4.1. Mais je viens tout juste d'acheter la 2ème DS. Il me semble probable qu'elle soit déjà en 1.4.1 (pas eu le temps de déballer pour vérifier)

Du coup, avec une console en 1.4.1, est-il obligatoire de chercher une R4 en v1.4.1 ? Ou peut-être y'a-t-il désormais mieux qu'une R4 ?

Je cherche, comme tout le monde, un vendeur sérieux et rapide. Et acceptant PayPal. Le site est-il affilié à un revendeur ? Sinon, qui me conseillez-vous ?

Merci de votre aide !
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: R4i : v1.4.1 obligatoire ?   Jeu 18 Nov - 5:32

Bonjour ! Smile

Alors en effet la DSi sera en 1.4.1, donc il faut une R4i compatible 1.4.1 ! Laughing

Nous sommes partenaires avec R4Mania, qui accepte par les paiements par Paypal et qui vend les dernière R4i compatibles.

Je vous conseil celle-ci: http://www.r4carte-mania.fr/Carte-R4i-pour-Dsi/122-carte-r4i-sdhc-red-rouge-.html


Cordialement.

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
tom120934
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 18/11/2010

MessageSujet: Re: R4i : v1.4.1 obligatoire ?   Jeu 18 Nov - 5:58

Merci pour la réponse.

Je connais bien la R4i SDHC, c'est celle que j'ai aujourd'hui. Est-ce que le fait que la mention v1.4 (et non v.1.4.1) signifie que la carte n'est pas compatible v1.4.1 ?
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: R4i : v1.4.1 obligatoire ?   Jeu 18 Nov - 7:51

Oui, sur celle qui est en vente il sera indiqué 1.4.1 Wink

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
kazua
Membre de passage
Membre de passage


Messages : 1
Date d'inscription : 19/11/2010

MessageSujet: Re: R4i : v1.4.1 obligatoire ?   Ven 19 Nov - 23:12

xuchiwax a écrit:
Bonjour ! Smile

Alors en effet la DSi sera en 1.4.1, donc il faut une R4i compatible 1.4.1 ! Laughing

Nous sommes partenaires avec R4Mania, qui accepte par les paiements par Paypal et qui vend les dernière R4i compatibles.

Je vous conseil celle-ci: http://www.r4carte-mania.fr/Carte-R4i-pour-Dsi/122-carte-r4i-sdhc-red-rouge-.html


Cordialement.



boujour jai achete une R4i gold v1.4.1 jai telechager plusieur linker mais jai pas trouver pourier vous maider merci davence confused
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: R4i : v1.4.1 obligatoire ?   Sam 20 Nov - 1:17

Bonjour Kazua, le passage par la section "Présentation" est obligatoire, merci Wink

Quel est le site indiqué sur la boite ?
Quel message d'erreur avez-vous quand vous mettez la R4 dans la DS ?

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
tom120934
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 18/11/2010

MessageSujet: Re: R4i : v1.4.1 obligatoire ?   Dim 21 Nov - 22:45

xuchiwax : le lien que tu/vous indiques/indiquez mentionne "V1.4" et non "V1.4.1". Comment être sûr d'obtenir une R4 compatible V1.4.1 ?
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: R4i : v1.4.1 obligatoire ?   Lun 22 Nov - 4:46

tom120934 Arrow C'est l'image qui n'a pas été modifiée, mais ils vendent bien les 1.4.1 (j'en ai moi-même reçu il y a quelques semaines).

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
tom120934
Membre de passage
Membre de passage


Messages : 5
Date d'inscription : 18/11/2010

MessageSujet: Re: R4i : v1.4.1 obligatoire ?   Mar 23 Nov - 1:30

Ça serait rassurant pour leurs clients si le libellé produit mentionnait "1.4.1", afin de pouvoir avoir un échange/remboursement si (par erreur) une 1.4 était livrée.

Enfin je dis ça pour eux : ce n'est plus un problème pour moi, vérification faite de la DSi achetée ce matin, c'est une v1.4. Du coup peu m'importe que la R4i soit 1.4 ou 1.4.1. Coup de chance pour moi !
Revenir en haut Aller en bas
xuchiwax
Super Modérateur
Super Modérateur


Messages : 5038
Date d'inscription : 06/12/2009
Age : 22
Localisation : Madrid, Espagne

MessageSujet: Re: R4i : v1.4.1 obligatoire ?   Mer 24 Nov - 6:38

Oui c'est vrai que ca serait plus pratique de changer les images Rolling Eyes

----------------------------------------------
Revenir en haut Aller en bas
http://www.forum-r4stuces.com
jessieca
Membre
Membre


Messages : 57
Date d'inscription : 24/11/2010

MessageSujet: Re: R4i : v1.4.1 obligatoire ?   Mer 24 Nov - 20:40

tom120934 a écrit:


Du coup, avec une console en 1.4.1, est-il obligatoire de chercher une R4 en v1.4.1 ? Ou peut-être y'a-t-il désormais mieux qu'une R4 ?

Je cherche, comme tout le monde, un vendeur sérieux et rapide. Et acceptant PayPal. Le site est-il affilié à un revendeur ? Sinon, qui me conseillez-vous ?

Merci de votre aide !

Non , vous pouvez utilisez votre carte en v1.4.1.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: R4i : v1.4.1 obligatoire ?   

Revenir en haut Aller en bas
 
R4i : v1.4.1 obligatoire ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Les regles de cette section [Lecture obligatoire]
» Slot MVS consolisé = peritel obligatoire ? (noob inside)
» Matériel Obligatoire pour les Raids
» Règles du forum (obligatoire)
» quete obligatoire rang sup

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
R4stuces - Forum - r4, linker, r4i, nintendo 3ds :: Entraide :: Forum R4 & R4i-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit